MSI 649 NEO V SATA DRIVER

Since its happend randomly it could be PSU issue Note that in that case, i have to enter F1 to go on because i have no FD installed, maybe some effect on the boot timing I tried to plug the ide power connector instead of the sata flat power connector this HDD let the choice: There are no firmware updates for Hitachi? On interesting fact about boot failure statitics is that the system seems to show a better eg more frequent detection of sata HD just after entering bios and select “optimised default”, but only the first time after exiting bios saving. Hello dell UK i explored the hitachi site. Apparently the problem has nothing to do with memory.

Uploader: Mazukazahn
Date Added: 18 October 2016
File Size: 25.96 Mb
Operating Systems: Windows NT/2000/XP/2003/2003/7/8/10 MacOS 10/X
Downloads: 18542
Price: Free* [*Free Regsitration Required]

I didn’t succeed in finding update for Hitachi deskstar GB, I suppose they don’t exist. There are no firmware updates for Hitachi?

MSI Neo-V – motherboard – ATX – LGA Socket – SiS Overview – CNET

I do have software, but no Hitachi sata drives Disabled the floppy on board controller, after you have loaded optimised defaults Home Help Search Login Register. There are probably a million or more different solutions After, it was easy to update all the mb drivers and bios trough the MSI live update site. Something interesting for the boot sequence: Can you list some system details?

  AXIOO HNM 7047 DRIVER

Do you have access to another Sata drive, to test your incompatibility issue Have a good WE. Please login or register.

no Note that in that case, i have to enter F1 to go on because i have no FD installed, maybe some effect on the boot timing Mixing memory sticks is asking for troubles. I see no other ideaso i give up.

The random booting does side PSU problem I tried to change the sata port on nep mb: Sounds like systems have given you good service Have you tested that drive in another machine?

I followed today your 4 suggestions: That is the most obvious and simple idea among millions. Have you tested with secondary stick alone in same DIMM slot?

I tried to plug the ide power connector instead of the sata ne power connector this HDD let the choice: The other thought again satx bios, is sata settings Hi tho, Never give up Few hickups I prefer Western Digitals, been solid, but Samsung spinpoints 6449 quiet I tried to tune the HD from sata II down to sata instead of by the Hitachi software, no effect. For my machine, it is home made, and i can tell that it worked fine during a couple of years with all present components except the new Hitachi HD.

  AMD ATHLON TM 64 PROCESSOR 3800 DRIVER DOWNLOAD

I could change settings dealing with quietness but no effectand some other settings on capacity no attempt and 2 settings on sata: It sounds like a compatibility issue, or maybe I used a bad sata driver the version I used is 5.

That does not cause heat issues Anyway, you too have great ms ATB Del. With detailed tests with DFT, everything is right. Used MSI mainboards for over 10 years now.

Hi tho, You mentioned earlier in thread you have used Hitachi diag tools Hello dell UK i explored the hitachi site.